What is new in Configuration Manager 2006 for custom reports

Microsoft has released Microsoft Endpoint Manager Configuration Manager build 2006 (MEMCM) via the opt-in method (fast-ring) on 8th of August, followed by slow-ring (GA) on 31st Aug. If you want to install a new Configuration Manager site (fresh build), you can download the baseline version which is 2003 from the volume licensing portal, and then do an…
What is new in Configuration Manager 2002 reporting

Microsoft has released Microsoft Endpoint Manager Configuration Manager build 2002 (MEMCM) via the opt-in method (fast-ring) which will is now available for you to install and also baseline version however the baseline media is not yet available for the download. The baseline version will be released when the build is made available to the console via slow-ring. If you want…
How to deploy Microsoft Edge Chromium stable version using Configuration Manager

On Jan 15th, 2020 Microsoft has officially launched new version of Microsoft edge browser based on chromium for windows and Mac OS. It is compatible with all supported versions of Windows, and with macOS. It replaces the legacy version of Microsoft Edge on Windows 10 PCs. With speed, performance, best-in-class compatibility for websites and extensions,…
Microsoft Edge soft transition to private mode for blocked websites–Open in private if blocked

Microsoft Intune offers a policy-based protected browser which are intuned Managed Browser (retire soon) and Microsoft Edge mobile browser. Microsoft Edge delivers more compare to Intune managed browser and Edge is the future secure mobile browser for Microsoft Intune. The following are the feature comparison between Intune managed browser and Microsoft Edge. Microsoft Edge mobile…
Configuration Manager update 1910 is now available as Microsoft Endpoint Configuration Manager Current Branch

Microsoft released an update 1910 for Configuration Manager. This update is available as an in-console update and not a baseline version. You can apply this update on sites that run version 1806 (Min version 5.00.8692.0000) or later. If you want to install a new Configuration Manager, then you must use the baseline version which is…